CMSimple_XH

— a small modular open source CMS without database

19.03.2012 – v1.5.3

A possible security issue has been found which requires an update. This issue existed since at least CMSimple 2.5 (Classic).

The following downloads are available:

  1. CMSimple_XH 1.5.3, also the update 1.5 => 1.5.3
  2. CMSimple_XH 1.4.3, also the update 1.4 => 1.4.3
  3. CMSimple_XH 1.1.5, also the update 1.1.3 => 1.1.5 (this is the last ANSI coded version)

Updating all existing CMSimple_XH websites
to the present versions is urgently recommended

This security issue affects the classic CMSimple also, and probably also all derivative systems.

In CMSimple_XH now this issue has been fixed.

The above mentioned security issue has been fixed also for the series CMSimple_XH 1.1.x (last ANSI coded version) and CMSimple_XH 1.4.x. 

Downloads »