You are here: start » extend » incompatible_1.7

This is an old revision of the document!



Warning: Declaration of syntax_plugin_translation::handle($match, $state, $pos, &$handler) should be compatible with DokuWiki_Syntax_Plugin::handle($match, $state, $pos, Doku_Handler $handler) in /www/htdocs/w017374e/cmsimple-xh.org/wiki/lib/plugins/translation/syntax.php on line 74

Warning: Declaration of syntax_plugin_translation::render($format, &$renderer, $data) should be compatible with DokuWiki_Syntax_Plugin::render($format, Doku_Renderer $renderer, $data) in /www/htdocs/w017374e/cmsimple-xh.org/wiki/lib/plugins/translation/syntax.php on line 74

CMSimple_XH 1.7: Incompatible Plugins

Some plugins which worked fine under CMSimple_XH 1.6 are not yet compatible with CMSimple_XH 1.7. We're trying to gather them here for reference.

1)
Fixed in master; not yet released
 
You are here: start » extend » incompatible_1.7
Except where otherwise noted, content on this wiki is licensed under the following license: GNU Free Documentation License 1.3
Valid XHTML 1.0 Valid CSS Driven by DokuWiki